MineLoad » Моды » Fabric API 1.16.4, 1.15.2, 1.14.4

11.11.2020, Ср

Fabric API 1.16.4, 1.15.2, 1.14.4

Fabric API - необходимая библиотека для работы некоторых модов, написанных под загрузчик Fabric. Сама по себе библиотека ничего не добавляет, а лишь предоставляет некоторый набор хуков и инструментов для разработки модификаций.

Как установить Fabric API


1. Установи Fabric
2. Скачай Fabric API
3. Загруженный файл помести в папку .minecraft/mods
4. Играй!

Скачать Fabric API


Для 1.14.4
fabric-api-0_23_11_14.jar (559,93 Kb, 11-ноябрь-2020)

Для 1.15.2
fabric-api-0_23_11_15.jar (604,24 Kb, 11-ноябрь-2020)

Для 1.16.3
fabric-api-0_25_0build_415-1_16.jar (719,95 Kb, 11-ноябрь-2020)

Для 1.16.4
fabric-api-0_25_41_16.jar (721,35 Kb, 11-ноябрь-2020)


Понравился материал? Поделись с друзьями!
Категория: Моды / 1.16.x / 1.15.2 / 1.14.4 | Читали: 8 | Ком. [0] | ♥ Мне нравится 0
Mineload

Всего комментариев: 0
Имя:*
E-Mail:
Введите код: *
Кликните на изображение чтобы обновить код, если он неразборчив

Меню нашего сайта

^
Что нужно каждому:
Майнкрафт 1.16.x
Майнкрафт 1.15.2
Майнкрафт 1.14.4
Майнкрафт 1.12.2
Майнкрафт 1.7.10

Наше сообщество ВК

^

Популярное

^
Тут будет что-то популярное
Mineload © 2020. Русскоязычный портал по игре Minecraft.
Карта сайта | Правила | Мобильная версия